PDA

View Full Version : A little problem >.>


Drakenheart26
01-09-2009, 05:06 PM
I have a 000webhost account and I was uploading the files useung the file manager. I put in my settings on the sql.txt, and I chmod the files that needed that to 777, but all I'm getting is this
http://komuripets.net23.net/
I need some help, because I'm a new to scripts ^.^;

BMR777
01-09-2009, 08:15 PM
Did you upload all the files? It looks like you only uploaded those in the main folder. You need to upload all the folders, like the inc folder, templates folder, etc.

Also, what do you mean you put your settings in the sql.txt? You run the sql.txt queries on your database.

Drakenheart26
01-09-2009, 11:41 PM
sorry I meant I put my database details in the config, and yes I uploaded all of the files.

But I don't know how to run the sql.txt on to my database, @_@ like I said I'm new to this

BMR777
01-10-2009, 11:15 AM
In your control panel, find the PHPMyAdmin link there. It is usually either on the main page or next to your database management page.

Then inside phpmyadmin, when it loads click on your database that is listed on the left. After it is done loading, click on the "SQL" icon that appears at the top left in the row of icons. In the box that pops up, paste what is in sql.txt in the box and submit. :)

BMR777

Drakenheart26
01-10-2009, 03:52 PM
cool ^^ it worked! thanks :D

for the admin control panel do I log into it on the site? (just another quick question)

BMR777
01-11-2009, 09:12 AM
Yeah, you log into it on the site. Your admin control panel is at:
http://komuripets.net23.net/adm/

You should rename the adm folder to something else though for more security. Use the username / password you put in the config.php to log in. :)

Drakenheart26
01-11-2009, 02:53 PM
ok cool thanks ^^